Qt Reference Documentation

Installing Qt on the Maemo 5 Platform from a Binary Package

Qt is shipped as part of the Maemo 5 SDK. See the Qt for Maemo 5 Requirements document for details about installing the Maemo 5 SDK.

Once the SDK is up and running, install the libqt4-dev package to get the Qt libraries, headers and build tools.

To install the Qt for Maemo 5 examples, install the libqt4-examples package.

For more information about building and running Qt programs on Maemo 5, see The Maemo 5 Platform - Introduction to Qt.

We hope you will enjoy using Qt.

X

Thank you for giving your feedback.

Make sure it is related to this specific page. For more general bugs and requests, please use the Qt Bug Tracker.

[0]; s.parentNode.insertBefore(ga, s); })();