Sur cette page

Exportation depuis Maya

Exportation OpenCOLLADA depuis Maya

Pour que l'exportateur OpenCOLLADA soit actif, certaines options doivent être activées ou désactivées dans le fichier « Plug-in Manager ». Pour y accéder, rendez-vous à l'adresse Window > Settings/Preferences > Plug-in Manager.

Le plug-in fbxmaya.mll doit être décoché. Le plug-in COLLADAMaya.mll doit être coché à la fois dans « Loaded » et « Auto Load ».

Fenêtre « Maya Plug-in Manager » affichant le plug-in COLLADA chargé

Ensuite, sélectionnez « File > Export Selection » et ouvrez la boîte de dialogue.

Menu « Fichier » de Maya avec l'option « Exporter la sélection » mise en surbrillance

Sous « General Options », assurez-vous que « OpenCOLLADA exporter » est sélectionné et défini comme extension de fichier par défaut. Sous « General export options », vérifiez que les options suivantes sont activées.

Boîte de dialogue « Options de sélection d'exportation » de Maya, avec la case « Trianguler » cochée

L'option « Triangulate » doit être cochée avant l'exportation.

Enfin, choisissez l'emplacement où le fichier COLLADA doit être enregistré. Il est recommandé de conserver tous les fichiers graphiques sources, y compris les fichiers COLLADA, dans un dossier distinct de celui de votre projet.

Navigateur de fichiers « Maya Export Selection » avec l'exportateur OpenCOLLADA sélectionné

© 2026 The Qt Company Ltd. Documentation contributions included herein are the copyrights of their respective owners. The documentation provided herein is licensed under the terms of the GNU Free Documentation License version 1.3 as published by the Free Software Foundation. Qt and respective logos are trademarks of The Qt Company Ltd. in Finland and/or other countries worldwide. All other trademarks are property of their respective owners.