이 페이지에서

Maya에서 내보내기

Maya에서 OpenCOLLADA 내보내기

OpenCOLLADA 내보내기 기능을 사용하려면 ‘ Plug-in Manager ’에서 일부 옵션을 활성화하거나 비활성화해야 합니다. 해당 설정을 찾으려면 ‘ Window > Settings/Preferences > Plug-in Manager ’로 이동하십시오.

fbxmaya.mll 플러그인의 선택은 해제해야 합니다. COLLADAMaya.mll은 ‘ Loaded ’과 ‘ Auto Load ’ 모두에서 선택되어 있어야 합니다.

COLLADA 플러그인이 로드된 상태를 보여주는 Maya 플러그인 관리자 창

다음으로, File > Export Selection 를 선택하여 대화 상자를 엽니다.

‘선택 항목 내보내기’ 옵션이 강조 표시된 Maya 파일 메뉴

General Options 에서 OpenCOLLADA 내보내기 도구가 선택되어 있고 기본 파일 확장자로 설정되어 있는지 확인하십시오. General export options 에서 다음 옵션이 활성화되어 있는지 확인하십시오.

‘삼각형 분할’이 선택된 마야 내보내기 선택 옵션 대화 상자

내보내기 전에 ‘triangulate ’ 옵션이 선택되어 있어야 합니다.

마지막으로 COLLADA 파일을 저장할 위치를 선택합니다. COLLADA 파일을 포함한 모든 소스 아트 파일은 프로젝트 폴더 외부의 폴더에 보관하는 것이 좋습니다.

OpenCOLLADA 내보내기 도구가 선택된 Maya 내보내기 선택 파일 탐색기

© 2026 The Qt Company Ltd. Documentation contributions included herein are the copyrights of their respective owners. The documentation provided herein is licensed under the terms of the GNU Free Documentation License version 1.3 as published by the Free Software Foundation. Qt and respective logos are trademarks of The Qt Company Ltd. in Finland and/or other countries worldwide. All other trademarks are property of their respective owners.