このページでは

Mayaからのエクスポート

MayaからのOpenCOLLADAエクスポート

OpenCOLLADAエクスポート機能を有効にするには、Plug-in Manager でいくつかのオプションを有効または無効にする必要があります。この設定を見つけるには、Window > Settings/Preferences > Plug-in Manager に移動してください。

fbxmaya.mllプラグインのチェックを外す必要があります。COLLADAMaya.mllについては、「Loaded 」と「Auto Load 」の両方でチェックを入れる必要があります。

COLLADAプラグインが読み込まれた状態のMayaプラグインマネージャーウィンドウ

次に、「File > Export Selection 」を選択してダイアログボックスを開きます。

「Maya」の「ファイル」メニューで、「選択範囲をエクスポート」オプションが強調表示されている

「General Options 」の下で、「OpenCOLLADAexporter」が選択されており、デフォルトのファイル拡張子として設定されていることを確認してください。「General export options 」の下で、以下のオプションが有効になっていることを確認してください。

「Maya エクスポート 選択オプション」ダイアログで「三角分割」がチェックされている状態

エクスポートを行う前に、「triangulate」オプションにチェックを入れる必要があります。

最後に、COLLADA ファイルを保存する場所を選択します。COLLADA ファイルを含むすべてのソースアートを、プロジェクトフォルダ外のフォルダに保存することをお勧めします。

OpenCOLLADA エクスポート機能が選択された Maya のエクスポート選択ファイルブラウザ

© 2026 The Qt Company Ltd. Documentation contributions included herein are the copyrights of their respective owners. The documentation provided herein is licensed under the terms of the GNU Free Documentation License version 1.3 as published by the Free Software Foundation. Qt and respective logos are trademarks of The Qt Company Ltd. in Finland and/or other countries worldwide. All other trademarks are property of their respective owners.