C

Prerequisites for porting Qt Quick Ultralite to a new platform

Common prerequisites

Before starting a port to a new platform make sure you have the following available on your development machine

  • CMake 3.17.3 or newer (you can install it using the Qt Online installer)
  • Cross-Toolchain for your hardware
  • SDK for your hardware

Available under certain Qt licenses.
Find out more.