Outline

The Outline view is not shown in any perspective by default. To open it, select Window > Show View > Outline or press Shift+Alt+Q, O.

{}

The Outline view

By default, the view shows the classes and functions declared in the active Editor view. However, variables are not displayed for all scripting languages.

Select the Sort by Name toolbar button to sort the view contents alphabetically. This sorts both the functions and the variables used by each function.

Select the Expand all and Collapse all buttons to expand or collapse all entires.

Use the View Menu options to synchronize the contents of the view with the file open in an editor, as well as show or hide comments, imports, tokens, fields, members, and methods.